Previous
Next
TP-Link TD-W9960 300Mbps Wireless N VDSL/ADSL Modem Router
TP-Link TD-W9960 300Mbps Wireless N VDSL/ADSL Modem Router is a Router product. Review its technical specifications and product data to select the right solution from Do Link Egypt.
مودم راوتر VDSL/ADSL من TP-Link بيتوصل على خط التليفون مباشرة ويوزع الإنترنت واي فاي وكابل.
- الواجهات: 3 منفذ 10/100Mbps RJ45 LAN / 1 منفذ 10/100Mbps RJ45 LAN/WAN / 1 منفذ RJ11
- مصدر طاقة خارجي: 9VDC/0.6A
- الهوائي: متعدد الاتجاهات، ثابتة
- معايير الوايرلس: IEEE 802.11b, 802.11g, 802.11n
General
| Model | TD-W9960 |
|---|
Key Features
- Interface: 3 10/100Mbps RJ45 LAN Ports / 1 10/100Mbps RJ45 LAN/WAN Port / 1 RJ11 Port
- External Power Supply: 9VDC/0.6A
- Antenna: Omni directional, Fixed
- Wireless Standards: IEEE 802.11b, 802.11g, 802.11n
Best Fit Applications
Homes and small offices with a landline internet subscription.
Technical Specifications
| Model | TD-W9960 |
| Hardware Features | |
| Interface | 3 10/100Mbps RJ45 LAN Ports / 1 10/100Mbps RJ45 LAN/WAN Port / 1 RJ11 Port |
| Button | WPS Button / RESET Button / Power ON/OFF Button |
| External Power Supply | 9VDC/0.6A |
| IEEE Standards | IEEE 802.3, 802.3u |
| VDSL2 Standards | ITU-T G.993.2 / ITU-T G.993.5 (G.vector) / ITU-T G.998.4 (G.INP) |
| Dimensions ( W x D x H ) | 181.6 x 129.7 x 36.2mm |
| Antenna | Omni directional, Fixed |
| Antenna Gain | 2 x 5dBi |
| Software Features | |
| Quality of Service | WMM, Bandwidth Control (IP QoS) |
| Management Features | Web Based Configuration (HTTP), Remote management, CWMP(TR-069), Web Based Firmware Upgrade, Diagnostic Tools |
| VPN Pass-Through | IPSec VPN |
| Protocols | Supports IPv4 and IPv6 |
| ATM/PPP Protocols | PPPoE (RFC2516) / PPPoA (RFC 2364) / MER\IPoE (RFC 1483 Routed) / IPoA (RFC1577/2225) / Bridge (RFC1483 Bridge) |
| APP | Tether App |
| Wireless Features | |
| Wireless Standards | IEEE 802.11b, 802.11g, 802.11n |
| Frequency | 2.400-2.4835GHz |
| Wireless Security | 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 / encryptions, Wireless MAC Filtering |
| Transmission Power | <20dBm(EIRP) |
No PDF files or external links are attached to this product yet.
Need help choosing?
Want to learn more?
Talk to a Do Link specialist for sizing, integration and on-site support.





