Skip to Content
Previous Next
Modem Router

TP-Link Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router

Model Archer VR300
Product Code: Archer VR300
TP-Link

TP-Link Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router

TP-Link Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router is a Router product. Review its technical specifications and product data to select the right solution from Do Link Egypt.

https://dolinkegypt.com/web/image/product.template/444/image_1920?unique=00d79a2

مودم راوتر VDSL/ADSL من TP-Link بيتوصل على خط التليفون مباشرة ويوزع الإنترنت واي فاي وكابل.

  • الواجهات: 3 منفذ 10/100 RJ45 LAN / 1 منفذ 10/100 RJ45 LAN/WAN / 1 منفذ RJ11
  • مصدر الطاقة: 12V/1A
  • الهوائي: 4 هوائي خارجي ثابت
  • معايير الوايرلس: IEEE 802.11a/n/ac 5GHz, / IEEE 802.11b/g/n 2.4GHz

This combination does not exist.

  • Modem Router
  • 2-Year Warranty From purchase date
  • Technical Support Before and after sale
  • Fast Delivery All over Egypt
  • Secure Payment Cash on delivery or in branch

Terms and Conditions
30-day money-back guarantee
Shipping: 2-3 Business Days

General
Model Archer VR300

Key Features

  • Interface: 3 10/100 RJ45 LAN Ports / 1 10/100 RJ45 LAN/WAN Port / 1 RJ11 Port
  • Power Supply: 12V/1A
  • Antenna: 4 fixed external antennas
  • Wireless Standards: IEEE 802.11a/n/ac 5GHz, / IEEE 802.11b/g/n 2.4GHz

Best Fit Applications

Homes and small offices with a landline internet subscription.

Technical Specifications

ModelArcher VR300
Hardware Features
Interface3 10/100 RJ45 LAN Ports / 1 10/100 RJ45 LAN/WAN Port / 1 RJ11 Port
ButtonWPS Button / Power On/Off Button / Reset Button
Power Supply12V/1A
VDSL2 StandardsITU G.993.2, Up to 17a pro¬le (POTS) / ITU-T G.993.5 (G.vector) / ITU-T G.998.4 (G.INP)
ADSL StandardsFull-rate ANSI T1.413 Issue 2, / ITU-T G.992.1(G.DMT), / ITU-T G.992.2(G.Lite), / ITU-T G.994.1 (G.hs), / ITU-T G.995.1
ADSL2 StandardsITU-T G.992.3 (G.DMT.bis), / ITU-T G.992.4 (G.lite.bis)
ADSL2+ StandardsITU-T G.992.5
Dimensions ( W x D x H )230*144*37 mm
Antenna4 fixed external antennas
Software Features
Advanced FeaturesDDNS, IGMP V1/V2/V3
Management FeaturesWeb Based Con¬guration(HTTP), Remote management, SSL for TR-069, SNMP v1/2c, Web Based / Firmware Upgrade, Diagnostic Tools
Dynamic DNSDynDns, NO-IP
VPN Pass-ThroughPPTP, L2TP, IPSec Passthrough
ProtocolsSupports IPv4 and IPv6
ATM/PPP ProtocolsATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), / PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 / Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
Guest Network2.4GHz guest network, 5GHz guest network
Wireless Features
Wireless StandardsIEEE 802.11a/n/ac 5GHz, / IEEE 802.11b/g/n 2.4GHz
Wireless Speeds867Mbps at 5GHz / 300Mbps at 2.4GHz
Wireless SecurityWEP, WPA/WPA2, WPA-PSK/WPA-PSK2 / encryptions, QSS(WPS)
Transmission Power2.4GHz <20dBm(EIRP) / 5GHz <23dBm(EIRP)

No PDF files or external links are attached to this product yet.

Want to learn more?

Talk to a Do Link specialist for sizing, integration and on-site support.