Previous
Next
TP-Link TD-W9950 300 Mbps Wireless N VDSL/ADSL Modem Router
TP-Link TD-W9950 300 Mbps Wireless N VDSL/ADSL Modem Router is a Router product. Review its technical specifications and product data to select the right solution from Do Link Egypt.
مودم راوتر VDSL/ADSL من TP-Link بيتوصل على خط التليفون مباشرة ويوزع الإنترنت واي فاي وكابل.
- الواجهات: 1 منفذ 10/100 Mbps LAN/WAN / 3 منفذ 10/100 Mbps LAN / 1 منفذ RJ11
- مصدر طاقة خارجي: 9V/0.85A
- الهوائي: 2 هوائي ثابت متعدد الاتجاهات 5dBi
- معايير الوايرلس: IEEE 802.11b/g/n 2.4GHz
General
| Model | TD-W9950 |
|---|
Key Features
- Interface: 1× 10/100 Mbps LAN/WAN Port / 3× 10/100 Mbps LAN ports / 1× RJ11 port
- External Power Supply: 9V/0.85A
- Antenna: 2 × 5dBi Fixed Omni-Directional Antennas
- Wireless Standards: IEEE 802.11b/g/n 2.4GHz
Best Fit Applications
Homes and small offices with a landline internet subscription.
Technical Specifications
| Model | TD-W9950 |
| Hardware Features | |
| Interface | 1× 10/100 Mbps LAN/WAN Port / 3× 10/100 Mbps LAN ports / 1× RJ11 port |
| Button | WPS/Wi-Fi Button / Reset Button / Power On/Off Button |
| External Power Supply | 9V/0.85A |
| IEEE Standards | IEEE 802.3, 802.3u |
| VDSL2 Standards | ITU-T G.993.2, ITU-T G.993.5 (G.vector), ITU-T G.998.4 (G.INP) |
| ADSL Standards | Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.994.1 (G.hs), ITU-T G.995.1 |
| ADSL2 Standards | ITU-T G.992.3 (G.DMT.bis) |
| ADSL2+ Standards | ITU-T G.992.5 |
| Dimensions ( W x D x H ) | 7.1 × 4.9 × 1.4 in (181.6 × 125.7 × 36.2 mm) |
| Antenna | 2 × 5dBi Fixed Omni-Directional Antennas |
| Software Features | |
| Quality of Service | QoS Remarking based on IPP/ToS, DSCP and 802.1p |
| Advanced Features | Network Address Translation (NAT) / PVC/Ethernet Port Mapping / VLAN, 802.1P, / Static Routing, / DNS Relay, DDNS, / IGMP snooping V1/2 / IGMP Multicast, / UPnP |
| Security | NAT Firewall, / SPI Firewall, / Denial of Service(DoS), / SYN Flooding, / Ping of Death |
| Management Features | Web Based Configuration(HTTP), / Remote management, / Telnet management, / SSL for TR-069, / SNMP v1/2c, / SNMP over EOC, / Web Based Firmware Upgrade, / CWMP(TR-069), / Diagnostic Tools |
| VPN Pass-Through | PPTP, L2TP, IPSec Pass-through |
| ATM/PPP Protocols | ATM Forum UNI3.1/4.0, / PPP over ATM (RFC 2364), / PPP over Ethernet (RFC2516), / IPoA (RFC1577/2225), / PVC - Up to 8 PVCs |
| Wireless Features | |
| Wireless Standards | IEEE 802.11b/g/n 2.4GHz |
| Wireless Speeds | 300 Mbps at 2.4 GHz |
| Frequency | 2.400 - 2.4835 GHz |
| Wireless Security | Supports 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK encryptions |
| Transmission Power | <20dBm(EIRP) |
No PDF files or external links are attached to this product yet.
Need help choosing?
Want to learn more?
Talk to a Do Link specialist for sizing, integration and on-site support.









