Previous
Next
TP-Link Archer VR2100 AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router
TP-Link Archer VR2100 AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router is a Router product. Review its technical specifications and product data to select the right solution from Do Link Egypt.
مودم راوتر VDSL/ADSL من TP-Link بيتوصل على خط التليفون مباشرة ويوزع الإنترنت واي فاي وكابل.
- الواجهات: 3 منفذ جيجابت LAN، 1 منفذ جيجابت LAN/WAN، 1 منفذ RJ11، / 1 منفذ USB
- مصدر طاقة خارجي: 12V/1.5A
- الهوائي: 3 هوائي خارجي ثنائي النطاق + 1 هوائي داخلي 5 GHz
- معايير الوايرلس: IEEE 802.11ac/n/a 5 GHz, IEEE 802.11b/g/n 2.4 GHz
- معدل الإشارة: 1733 Mbps on 5 GHz, 300Mbps on 2.4 GHz
General
| Model | Archer VR2100 |
|---|
Key Features
- Interface: 3 Gigabit LAN Ports, 1 Gigabit LAN/WAN Port, 1 RJ11 Port, / 1 USB Port
- External Power Supply: 12V/1.5A
- Antenna: 3 External Dual Band Antennas + 1 Internal 5 GHz Antenna
- Wireless Standards: IEEE 802.11ac/n/a 5 GHz, IEEE 802.11b/g/n 2.4 GHz
- Signal Rate: 1733 Mbps on 5 GHz, 300Mbps on 2.4 GHz
Best Fit Applications
Homes and small offices with a landline internet subscription.
Technical Specifications
| Model | Archer VR2100 |
| Hardware Features | |
| Interface | 3 Gigabit LAN Ports, 1 Gigabit LAN/WAN Port, 1 RJ11 Port, / 1 USB Port |
| Button | On/Off Button |
| External Power Supply | 12V/1.5A |
| IEEE Standards | IEEE 802.3, IEEE 802.3u, 802.3ab |
| VDSL2 Standards | ITU G.993.2, Up to 35b profile (POTS) / ITU-T G.993.5 (G.vector) / ITU-T G.998.4 (G.INP) |
| ADSL Standards | Full-rate ANSI T1.413 Issue 2, / ITU-T G.992.1(G.DMT), / ITU-T G.992.2(G.Lite), |
| ADSL2 Standards | ITU-T G.992.3 (G.DMT.bis), |
| ADSL2+ Standards | ITU-T G.992.5 |
| Dimensions ( W x D x H ) | 8.5 × 6.5 × 1.4 in (216 × 164 × 36.8 mm) |
| Antenna | 3 External Dual Band Antennas + 1 Internal 5 GHz Antenna |
| Software Features | |
| Advanced Features | Routing, DNS Relay, DDNS, IGMP V1/V2/V3 |
| Operating Modes | VDSL/ADSL Modem Router, 3G/4G Router, Wireless Router |
| Dynamic DNS | DynDns, NO-IP, TP-Link |
| VPN | OpenVPN, PPTP VPN, IPSec VPN |
| Protocols | Supports IPv4 and IPv6 |
| ATM/PPP Protocols | ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over / Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs |
| Guest Network | 2.4 GHz Guest Network, 5 GHz Guest Network |
| IPSec VPN | Supports up to 10 IPSec VPN tunnels |
| Wireless Features | |
| Wireless Standards | IEEE 802.11ac/n/a 5 GHz, IEEE 802.11b/g/n 2.4 GHz |
| Frequency | 2.4 GHz and 5 GHz |
| Signal Rate | 1733 Mbps on 5 GHz, 300Mbps on 2.4 GHz |
| Wireless Security | 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 / encryptions |
| Transmission Power | <20dBm (2.4 GHz), <23dBm (5 GHz) |
| Wireless Schedule | Support 2.4 GHz and 5 GHz Wireless Schedule |
No PDF files or external links are attached to this product yet.
Need help choosing?
Want to learn more?
Talk to a Do Link specialist for sizing, integration and on-site support.



