Skip to Content
Previous Next
Modem Router

TP-Link Archer VR600 AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router

Model Archer VR600
Product Code: Archer VR600
TP-Link

TP-Link Archer VR600 AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router

TP-Link Archer VR600 AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router is a Router product. Review its technical specifications and product data to select the right solution from Do Link Egypt.

https://dolinkegypt.com/web/image/product.template/437/image_1920?unique=00d79a2

مودم راوتر VDSL/ADSL من TP-Link بيتوصل على خط التليفون مباشرة ويوزع الإنترنت واي فاي وكابل.

  • الواجهات: 3 منفذ جيجابت LAN، 1 منفذ جيجابت LAN/WAN، 1 منفذ RJ11، / 1 منفذ USB
  • مصدر طاقة خارجي: 12V/1.5A
  • الهوائي: 3 هوائي خارجي ثنائي النطاق + 1 هوائي داخلي 5 GHz
  • معايير الوايرلس: IEEE 802.11ac/n/a 5 GHz, IEEE 802.11b/g/n 2.4 GHz
  • معدل الإشارة: 1733 Mbps on 5 GHz, 300 Mbps on 2.4 GHz

This combination does not exist.

  • Modem Router
  • 2-Year Warranty From purchase date
  • Technical Support Before and after sale
  • Fast Delivery All over Egypt
  • Secure Payment Cash on delivery or in branch

Terms and Conditions
30-day money-back guarantee
Shipping: 2-3 Business Days

General
Model Archer VR600

Key Features

  • Interface: 3 Gigabit LAN Ports, 1 Gigabit LAN/WAN Port, 1 RJ11 Port, / 1 USB Port
  • External Power Supply: 12V/1.5A
  • Antenna: 3 External Dual Band Antennas + 1 Internal 5 GHz Antenna
  • Wireless Standards: IEEE 802.11ac/n/a 5 GHz, IEEE 802.11b/g/n 2.4 GHz
  • Signal Rate: 1733 Mbps on 5 GHz, 300 Mbps on 2.4 GHz

Best Fit Applications

Homes and small offices with a landline internet subscription.

Technical Specifications

ModelArcher VR600
Hardware Features
Interface3 Gigabit LAN Ports, 1 Gigabit LAN/WAN Port, 1 RJ11 Port, / 1 USB Port
ButtonOn/Off Button
External Power Supply12V/1.5A
IEEE StandardsIEEE 802.3, IEEE 802.3u, 802.3ab
VDSL2 StandardsITU G.993.2, Up to 35b profile (POTS) / ITU-T G.993.5 (G.vector) / ITU-T G.998.4 (G.INP)
ADSL StandardsFull-rate ANSI T1.413 Issue 2, / ITU-T G.992.1(G.DMT), / ITU-T G.992.2(G.Lite), / ITU-T G.994.1 (G.hs)
ADSL2 StandardsITU-T G.992.3 (G.DMT.bis),
ADSL2+ StandardsITU-T G.992.5
Dimensions ( W x D x H )8.5 × 6.5 × 1.4 in (216 × 164 × 36.8 mm)
Antenna3 External Dual Band Antennas + 1 Internal 5 GHz Antenna
Software Features
Advanced FeaturesRouting, DNS Relay, DDNS, IGMP V1/V2/V3
Operating ModesVDSL/ADSL Modem Router, 3G/4G Router, Wireless Router
Dynamic DNSDynDns, NO-IP, TP-Link
VPNOpenVPN, PPTP VPN, IPSec VPN
ProtocolsSupports IPv4 and IPv6
ATM/PPP ProtocolsATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over / Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
Guest Network2.4 GHz Guest Network, 5 GHz Guest Network
IPSec VPNSupports up to 10 IPSec VPN tunnels
Wireless Features
Wireless StandardsIEEE 802.11ac/n/a 5 GHz, IEEE 802.11b/g/n 2.4 GHz
Frequency2.4 GHz and 5 GHz
Signal Rate1733 Mbps on 5 GHz, 300 Mbps on 2.4 GHz
Wireless Security64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 / encryptions
Transmission Power<20dBm (2.4 GHz), <23dBm (5 GHz)
Wireless ScheduleSupport 2.4 GHz and 5 GHz Wireless Schedule

Want to learn more?

Talk to a Do Link specialist for sizing, integration and on-site support.